
If you know Microsoft Word... 

.......you can use Open Office Writer 
 

To do this... in Microsoft Word... in OpenOffice.org Writer... 

Turn off Office Assistant 

(Help Agent) 
Help > Microsoft Word Help > 

Options 
Tools > Options > OpenOffice.org > 

General 

Turn off autocompletion  Tools > AutoCorrect/AutoFormat > 

Word Completion tab, deselect Enable 

Word Completion. 

Set up document window 

(rulers, status bar, default 

toolbars, etc) 

View > select required items View > select required items 

Change measurement 

system 
Tools > Options... > General Tools > Options... > Text Document > 

General 

Customize toolbars Tools > Customize View > Toolbars > Customize (or) 

Tools > Configure (or) 

Right-click on toolbar > Customize or 

Configure 

Customize menus Tools > Customize Tools > Configure 

Display font names in their 

font (in toolbar drop-down 

font list) 

Tools > Customize > Options Tools > Options > OpenOffice.org > 

View, select Preview in fonts lists 

Always show full menus 

(include unavailable and 

little-used items) 

Tools > Customize > Options Tools > Options > OpenOffice.org > 

View, select Inactive menu items 

Show/hide ScreenTips 

(ToolTips) on toolbars 
Tools > Customize > Options Help > Tips, uncheck 

Always create backup copy Tools > Options > Save Tools > Options > Load/Save > General 

Autosave every x minutes Tools > Options > Save Tools > Options > Load/Save > General 

Show paragraph marks, 

tabs, etc. 
Tools > Options > View Tools > Options > Text Document > 

Formatting Aids 

Set up AutoCorrect and 

AutoFormat options 
Tools > AutoCorrect Options Tools > AutoCorrect/AutoFormat > 

Options tab 



Write, edit, and review documents 

Most writing, editing, and reviewing techniques in OOoWriter are similar to those in Microsoft Word, 

but the details often vary.  

To do this... in Microsoft Word... in OpenOffice.org Writer... 

Jump quickly to other parts 

of a document 
Edit > Go to (or) 

Outline view  
Edit > Navigator (or F11), double-click 

on required heading, figure, table, etc. 

Choose language for 

spelling checker 
Tools > Language > Set 

Language 
Tools > Options > Language Settings > 

Language. (Note: OpenOffice.org has 

no grammar checker.) 

Ignore some text when 

checking spelling 
Select text; Tools > Language 

> Set Language > Do not check 

(or) Format > Style > Modify> 

Format > Language 

Select text; right-click > Character > 

Font > Language = [None] or the real 

language of the selected text, if that is 

foreign. 

Recheck spelling Tools > Spelling & Grammar > 

Recheck Document 
Always rechecks 

Find and replace text, 

formatting, and styles 
Edit > Replace > More; 

choices as needed 
Edit > Find&Replace; details are a bit 

different  

Use wildcards (regular 

expressions) in find and 

replace 

Edit > Replace > More > select 

Use Wildcards checkbox 
Edit > Find&Replace; select Regular 

Expressions checkbox. Wildcards differ 

from those in MSWord. 

Choose, create, or edit a 

custom dictionary 
Tools > Options > Spelling & 

Grammar > Custom 

Dictionaries 

Tools > Options > Language Settings > 

Writing Aids 

Create exception (exclude) 

dictionary 
File > New, type words, Save 

As > text only, file extension 

.EXC 

As for custom dictionary, but select 

Exception [-] checkbox 

Track changes (choose 

options) 
Tools > Options > Track 

Changes 
Tools > Options > Text Document > 

Changes 

Protect document for 

editing 
Tools > Protect Document Edit > Changes > Protect Records 

Mark and track changes (Word 2000) Tools > Track 

Changes > Highlight Changes 
Edit > Changes > Record 



To do this... in Microsoft Word... in OpenOffice.org Writer... 

Insert comments associated 

with a change 
Highlight text; Insert > 

Comment 
Edit > Changes > Comment 

Insert notes (comments not 

associated with a change) 
Highlight text; Insert > 

Comment 
Insert > Note 

Show changes as pop-up 

text 
Options > View > Screentips Help > Tips (and) Help > Extended Tips 

Merge documents Tools > Merge Documents Edit > Changes > Merge Document 

Accept or reject changes View > Toolbars > Reviewing Edit > Changes > Accept or Reject 

Change document 

properties 
File > Properties File > Properties 

Get a word count Tools > Word Count (can get 

word count for selection) 
File > Properties > Statistics tab.  

(Cannot get word count for selection 

without using add-in macro.) 

Create AutoText entry Select text; Insert > AutoText 

> New 
Select text; Edit > AutoText (or) 

CTRL+F3 

Insert AutoText Type shortcut and press F3 Type shortcut and press F3 (or) 

type Name of AutoText entry and press 

Enter. OOo distinguishes between the 

“name” and the “shortcut” of an 

AutoTextentry; Word does not. 

 



Control page layout 

This section covers such things as margins, headers and footers, columns, and frames. 

OOoWriter controls basic page setup somewhat differently than Word does. 

Microsoft Word page setup 

Page setup (paper size, orientation, margins, and so on) is a property of the document as a whole. To 

change the setup for a page, you need to define a separate section with the changed setup. For example, 

if you specify headers and footers, they apply to the entire document, unless you change them in 

specific sections. 

OpenOffice.org Writer page setup 

Page setup is a property of the page style. You can define many page styles—for example, First Page, 

Left Page, Index Page, and Default. If you change the page layout for one page style, only that style 

will be affected.  

When you set up a page style, you can specify which page style applies to the next page, so when text 

flows from one page to the next, the correct page style will automatically apply to the following pages. 

For example, you could specify a First Page style to be followed by a Left Page style, to be followed 

by a Right Page style, to be followed by a Left Page style—a common setup in books. 

To do this... in Microsoft Word... in OpenOffice.org Writer... 

Define margins File > Page Setup > Margins Format > Page >Page 

Specify different headers 

and footers on first, odd, 

and even pages 

File > Page Setup > Layout > 

Headers and Footers section 
Define different page styles for First, 

Left (even), and Right (odd) pages, 

using Header and Footer tabs 

Edit headers and footers View > Headers and Footers, 

then type or insert fields; can 

also double-click in existing 

header or footer regions 

After you have specified Header and 

Footer areas for a page, they are always 

active. Single-click to type or insert 

fields 

Change from roman to 

arabic page numbers in the 

footer of a page 

Insert a section break, deselect 

“Same as Previous” in the 

second section, define a new 

footer with page numbers 

restarting at 1 in arabic 

numerals 

Insert a manual page break and apply a 

different page style 

Use paragraph styles for Can define paragraph styles 

with offset from left margin, 

Can define paragraph styles with offset 

from left margin, with heading styles 



To do this... in Microsoft Word... in OpenOffice.org Writer... 

page layout with heading styles aligned left 

or right 
aligned left or right 

Use columns for page 

layout 
Insert continuous sections to 

switch from single to multiple 

columns on one page 

Format > Page > Columns (or) 

Insert/Format > Section > Columns (or) 

other methods 

Use frames or text boxes 

for page layout 
Frames are used in Word 97 

but mostly replaced by text 

boxes in Word2000 and 2002; 

can be linked to flow text from 

one to next, as in a newsletter 

Insert > Frame (can link frames to flow 

text from one to next, as in a 

newsletter); “text boxes” are fields, not 

positioning devices 

Use tables for page layout Table > Insert > Table (use 

dialog to format) 
Insert > Table (use dialog to format) 

Put portrait headers on 

landscape pages 
Use rotated text box linked to 

header  
Use rotated text in a frame  

Set first page number to 

greater than 1 
Insert > Page Numbers > 

Format 
In first paragraph on first page, Format 

> Paragraph > Text Flow > Breaks, 

select Enable and With Page Style, 

choose the page style, specify the page 

number. 

View and edit facing pages File > Print Preview; click 

Zoom button to enable editing 
File > Page Preview shows pages on 

wrong sides of screen, so you may want 

to insert a blank page before the first 

page while writing a draft. You cannot 

edit in page preview mode. 

 



Use templates and styles 

A full discussion of the similarities and differences in the use of templates and styles would take too 

long for this summary document, but the following table should get you started. 

To do this... in Microsoft Word... in OpenOffice.org Writer... 

Find which template is 

associated with a document 
Tools > Templates and Add-ins File > Document Properties > General 

tab. 

Specify default template "Normal" template is default File > Templates > Organize, choose 

any template to be the default 

Create a new template File > Save As, set type to 

Document Template (.DOT) 
File > Templates > Save 

Edit a template File > Open, choose template File > Templates > Edit 

Copy styles between 

templates 
Tools > Templates and Add-ins 

> Organizer 
File > Templates > Organize. Copy 

styles with Ctrl + drag and drop 

between templates and documents 

Create a new document 

from a template 
File > New (opens a list of 

templates) 
File > New > Templates and Documents 

Apply a different template 

to a document 
Tools > Templates and Add-ins 

> Attach, select template, Open 
Start a new document based on the 

different template; copy contents of old 

document into new document. 

Apply a style to text (Word 2000) Select from Style 

List or Style dialog 

(XP) Can also use task pane. 

Format > Styles (or press F11), double-

click style in list; after one use, 

paragraph styles appear in Apply Style 

list on Formatting object bar. 

Change a style definition (Word 2000) Format > Style > 

Modify; (XP) can also select in 

task pane and click Modify 

Select style in Stylist, right-click, 

choose Modify; or Format > Styles > 

Catalog, select style, click Modify. 

Create a new style Format > Style > New Format > Styles > Catalog, click New. 

Use outline numbering Format > Style, select style > 

Format > Numbering 
Tools > Outline Numbering 

 



Use fields 

A full discussion of the similarities and differences in the use of fields would take too long for this 

summary document, but the following table should get your started.  

Major differences exist in the use of cross-references. 

To do this... in Microsoft Word... in OpenOffice.org Writer... 

Insert a field Insert > Field  

(or) CTRL+F9 for blank field 
Insert > Fields 

Define a number range 

field 
Insert > Field, use SEQ 

(sequence) 
Insert > Fields > Other > Variables > 

Number range 

Insert a bookmark Select text; Insert > Bookmark Select text; Insert > Bookmark 

Insert a cross-reference to a 

bookmark 
Insert > Cross Reference, 

choose Bookmark as type 
Insert > Cross Reference > Bookmark 

Insert a cross-reference to a 

heading 
Insert > Cross Reference, 

choose Heading as type 
Either bookmark the heading or use 

Insert > Cross Reference > Set 

Reference to mark the heading, then 

Insert > Cross Reference > Insert 

Reference 

Insert a cross-reference to a 

figure or table 
Insert > Cross Reference, 

choose type 
Insert > Cross Reference > Insert 

Reference > Figure (or Table) 

Insert a cross-reference 

from document A to an 

item in document B 

Use Includetext fields Keep a manual list of cross-reference 

names (case sensitive) when you set 

them in document B. When you insert 

the cross-reference in document A, you 

must type the name of the item (in 

document B) in the Name box on the 

Fields dialog instead of selecting the 

name from the Selection list. 

Use conditional content Use IF or other fields, or styles 

(all workarounds) 
Insert > Fields > Other > Variables 

(among other ways 

 


